Scansnap s1300 optical system error

Hi, I have a Scansnap 1300 and this keeps appearing when I try to scan “An error in the optical system”. It said to disconnect the cable then connect again or to clean the glass inside. I followed all the troubleshooting instructions, but the issue still persists. Has anyone encountered this?

I downloaded the driver as suggested on the website for macOS Catalina and it’s updated. Is there any way I can fix this on my own? Thank you

I do not think that this is a software/driver issue.

This might be related to the hardware.

First of all, as you already have done, cleaning the scanner can help. If everything already is being clean, the mainboard, connections or the lamp or something else might have issues or could be defective.

According to this owner, his ancient S300 had the same error.

It apparently had issues with its lamp. He dismantled the scanner, disconnected cables and connected them again. It resolved the issue. It surely is nothing for the faint-hearted (and nothing for me).

A different option would be to get the scanner checked out by a professional, which of course could be expensive and I am not sure, if it makes sense given the product’s age. Then again, it might be worth trying…

What would I do? To be honest, I would consider buying a new scanner. Fujitsu’s current lineup can be found at

With their latest revival of ScanSnap Manager, they might still be a good option.

But it is a complicated topic.

Thank you, Christian! I finally got hold of the Fujitsu near me, but there will be a delay with them checking the item as the pandemic has limited their workforce.

I also saw the post about dismantling and I tried it as well, but it had no effect on the scanner.

I am looking into getting a new one as it seems to be less of a hassle. Thank you again.

1 Like