Siri forgets ‘Personal requests’ setting of my wife

I have an HomePod mini and activated Personal Requests. I activated these for me and my wife, and everything works - until a little bit later: Sisr does not allow personal requests from my wife, as the setting ‘Personal Requests’ has been turned of on her phone again. We went through this several times, and it works, and afterwards it is reset again. We tried setting it on her iPod - same problem.

Any suggestions what is resetting the setting ‘Personal Requests’ on her iPhone?


Title text: Alexa defeated her in a battle hinging on the ability to set multiple timers.


Only the good die young…


Siri must be alive…


Huh. Tracking this thread. I just thought we failed to accurately set it, but I’m sure we’ve done so a variety of times. Two instances of this make a pattern, perhaps!

1 Like

Three instances :raised_hand:same here.


Same thing with me too. My wife is generally tech-hesitant with this stuff and she loves it when it works. Our HomePod mini was a favorite device for the few days it worked with personal requests. Now its lack of reliability means the device gets little use. Not a good user experience for her (or me) at all.

1 Like