Sleep focus mode and DND on Watch

Before focus modes, I used to put my Apple Watch in Do Not Disturb at night (until 7AM the following morning) and turned theater mode on. My iPhone is beside my bed. Any notifications (like from my security camera’s or doorbell) would come in on my iPhone because the watch was on DND. The incoming notifications would buzz loudly enough where they would wake me up.

In the new situation, with focus modes enabled, the problem is that those notifications come in on my watch and not on my iPhone. One buzz on my wrist for a notification does not wake me up, and so I’ve missed notifications from my security cameras.

I saw that there is an additional DND setting in in the focus mode settings on the watch. I turned that on, scheduled from 9:30PM till 7AM, hoping that that would disable notifications on my watch during sleep mode, so they would go to my iPhone again. But I guess sleep mode overrides that, because I’m still missing notifications, and I noticed one coming in on my watch at 3AM once because I was awake coincidentally.

I like the sleep focus mode, because the time display is nice and big (I have bad eyes) and I can’t accidentally touch the watch and change anything while I’m asleep because of the crown unlock in sleep mode.

Now after this long introduction, my question is whether it is possible to use the sleep mode on the watch, but also have DND on the watch so the notifications come in on the phone and not on the watch? I feel like I’m overlooking the obvious, but I can’t find the right setting or combination of settings.

Any help would be appreciated!

I have kept the DND and Theater Mode for the same reason. Works for me. Haven’t worked it out with focus modes yet.

I don’t get any notifications in Sleep mode.

Set your apps in the Sleep mode section of Settings to none allowed. then the notifications will be saved until you unlock the phone.

The thing is, I really want my notifications, like from my security cameras, the very moment something happens! I just don’t want them on my watch, but on my phone.
Most other app notifications are indeed turned off in sleep mode.

1 Like

Glad I’m not the only one :wink:

So allow the notifications of cameras app in sleep mode by whitelisting the app in the focus mode set up and individually configure the notifications to be allowed on the phone but switched off on the watch. That should work.

First thing I do when setting up a watch is to switch off copying notification settings from the iPhone. Takes a bit of time set up the notifications, but you get a tailored result on the watch.

I will soon switch from DND to sleep mode as it gives me watch face and home screen settings I like and think I will be able to configure it to my liking. That said I will probably use an old series 3 watch to sleep and it will have a minimalist install with only necessary apps

2 Likes

Thanks for your reply!
I tried switching off mirroring notification settings from the phone. But that means that during the day I don’t get notifications on my watch either, and that’s when I want them. I don’t always have my phone on me, but with the mirroring notifications I’ll still get alarms and doorbell notifications on my watch.
So basically I want mirrored notifications during the day, but DND on the watch during sleep focus. I don’t think there’s anything in Shortcuts that will help me out either.