[SOLVED] Problems with organizing documents with ScanSnap Home

I have used ScanSnap Home for scanning documents, reciepts, magazines etc etc for quite some time now. I liked it since it OCR’s and adds dates and document titles in a breeze.

Lately I have discovered that my documents are “missing”, see enclosed picture from the software and from my finder. I have checked access permissions, even rebuild the hard drive.

I can’t have it this way with “missing” documents. Right now I am in the moment of starting scanning about 7 boxes with “stuff” through my trusty IX500, but I don’t want anything to get lost.

Have you had the same problem, how have you solved it?
How about you guys, what are you using to scan and organize lots of documents like my flow above?

I’ve been using ScanSnap for years and have never had this happen to me. I just want to confirm that this is unusual behavior.

Do you have an app like Hazel that is perhaps renaming and moving some PDFs purposefully if they fit certain naming criteria?


Thank you for replying

Nope, don’t have any stuff like that. And if you look at the “finder” window you can see that the highlighted document that Scansnap is complaining about is actually there

I mainly use a profile saving to my devonthink inbox finder and likewise have never had any problems. Occasionally I use scan to folder without problems. Are you using a custom profile that you set up yourself or some preset profile that came with the software? I would try deleting the profile you’re using and creating a new custom profile.

1 Like

I have only seen that dialog box when I have changed the name of a file that is in my ScanSnap folder via the finder not the ScanSnap Home App or have moved a file out of the ScanSnap folder via the finder.

I noticed the the missing file that you show has a download icon at the end (cloud with down arrow). Where is your ScanSnap home folder located? Looks like in iCloud Drive, maybe? (I keep mine on my internal SSD). Try opening some of the other files that have the download icon and see if it fails to find those. Also test a few that don’t have the download icon. Maybe it only finds those that are dowloaded and on your Mac. This is just a guess on my part.

1 Like

I feel the new ScanSnap software is way too intrusive. Unfortunately, for quite a while that was your only option. Now you can actually download the original 32bit software and use it for 64bit computers. It is much a much simpler application.
That being said, I have used both versions. I do not use ScanSnap to organize my files. Rather, I scan to desktop. (You can assign your own folder) as a temp location and then file appropriately. I turn off all notifications and turn on OCR. I also have it name by date but then I add to that more information.
I also have the scan open in PDF Expert so I can make sure I got what I wanted. Preview would also work. Just add the application to the options and make it automatic.

Bottom line, either program can be set up this way. ScanSnap, as a scanner is excellent hardware but do not let it manage your scans.

I have one scanner at home and 3 at the office. We run a paperless environment since 2007 and have always used ScanSnap. ScanSnap never lost a file because it never had them. Cannot say the same about some of my employees though. Ha Ha

1 Like

Thank you for pointing that out. I had totally missed that. The strange thing is that those files have been sitting there forever, without that they were updated. Now I’ve solved that problem thanks to you!

1 Like