Synology Drive: Out of space error, yet plenty of space

I have a Synology DS918+ and two Mac ciients syncing a folder/share.
As shown below, there is plenty of space available on both the Synology and on my local drive.
I’ve tried several things including uninstalling the client and reinstalling. Rebooting (of course). Changing the sync type to Download only, then back to two-way sync.
I can’t find that I have any quotas set anywhere.
So far, Synology support and people on their community aren’t responding.
Any suggestions appreciated.

Looks like it is the Drive app that ran out of space. Is there a configuration for Drive that limits how much of the NAS that it can address?

I don’t see any quota-type settings in the Drive client.
The message in Drive is worded differently:

In the Synology Control Panel, select the shared folder (“Drive Server”?), then Edit, then Advanced to set and/or adjusted the folder’s quota.

FWIW, I never set quotas on shared folders since it’s just me and my wife that use them.

I checked there:

and also my user:

and group:

It’s just me, so I don’t recall setting any quotas. I want it all :slight_smile:

Well, so much for that theory LOL.

Have you run diagnostics on the Synology recently?

No, I haven’t. Just got a message that a consistency check had finished.
Also, I haven’t restarted the Synology. I’ll give that a try.

Ah ha! There’s also a Drive Admin Console with an error message.
This might be the 28th place to check…

It’s also kind of lost its mind…

A reboot fixed it.
Annoying that I had to reboot and have lost so much time fiddling with it, but glad it’s working.

Thanks for your suggestions @anon41602260!

I just looked for “Drive Admin Console” and didn’t find it in my install. Is it an extra package that you downloaded?

Rule 1: reboot. Rule 2: reboot again. Rule 3: Call a plumber.

BTW, DSM 6.2.2 is available for updates. DSM updates frequently fix a lot of obscure bugs.

1 Like

How do you like cloudstation 2 way sync? I haven’t explored it yet

One challenge is there are multiple products with similar functions and names. I’m using Drive, which I think is the newer incarnation of CloudStation.

Anyway: it’s working well, and keeps a folder synced between my MacBook Pro and my iMac Pro. It’s like my personal Dropbox, without the Dropbox idiosyncrasies.

@JohnAtl, Did you have to open up any ports on your router? Any additional security settings on the synology?

I had Drive go haywire on me to the point that it was taking up more space on the synology than the data I had. Rebooting didn’t work, the volume crashed and wouldn’t repair. Had to start over but had a backup.

1 Like

Ugh. Glad you had another backup.
That’s not what you want to hear about your backup system. Hopefully all my backup modes won’t die at once.

Back when disk drives looked like this, I had an aerospace customer that lost six months of work. (They had backups, but swapped them into the drive with crashed heads. I’ve been a backup zealot ever since.

Back in 1990 I had written my final paper for my degree. I needed to present it to all the professors in the department and the following year’s class. I did a Harvard Graphics slide deck and took it to the local repro company. They lost it. The evening before my presentation. I had no backup. We didn’t know any better back then.

1 Like

I don’t see any ports opened on my Airport Extreme.
It’s been a few months though…