TextExpander windows


Every time I start my Mac I see the textexpander editor window which I have to close. Is it possible to have textexpander started in the background without the window being opened

1 Like

Check the text expander preferences for something along the lines of “Hide email window when starting”.

I think you can also go to settings, users & groups, then under login items check off apps that you want to be hidden at startup. The apps you hide still start in the background at login, but the app window shouldn’t open after the next restart

It would still open, just be hidden. I think stopping it opening as per my post is probably the better solution - though I have many applications start hidden! :slight_smile:

1 Like

I think you mean one should uncheck “Show main window at launch”. It’s in the “Appearance” tab of TextExpander Preferences.

1 Like

Reviving this topic …

Unfortunatekly, that option seems to have been removed.

This doesn’t help either (although it should). On my system (macOS Monterey 12.3.1Textexpander will still open in the foreground every time.

I find this very annoying. Does anyone have another suggestion? Thanks!