Time Capsule LAN Network failing

I have a newish (just over 90 days) Time Capsule which I am also using as a router for Wi-Fi. I now want to set up the LAN function as I have just moved into a new house where LAN is installed between various rooms. Wi-Fi works fine as does the data backup function, but there is no signal on the LAN ports on the Time Capsule.

To test I have connected directly from my ISP modem to the iMac I use and this works fine. However, when I disconnect the LAN cable from the modem and connect the same cable to the Time Capsule (and reconnect the time capsule to the modem) the Network Preferences dialog shows that ethernet is not connected. I also sometimes get a dialog saying “Network Connection - could not find a PPPoE server”.

I have been on to Apple Support to resolve but they were unable to do so and suggested I speak to my ISP, which I did. They also were unable to help and suggested I go back to Apple support. Frustrating.

Previously I had a similar set up at another property and the Time Capsule worked fine there on both Wi-Fi and LAN. To my recollection I did not need to set any specific preference from the standard settings - but I am wondering now if there are settings I should be altering to get this to work. Can anyone assist with thoughts and suggestions? I will take this back to Apple Support to see if I can push them further but hoping that someone in MPU can assist. Thanks.

If it’s a hardware problem, you can’t do anything. Try resetting the TC to factory and try again. I had 2 faulty TC and they has to be replaced.

If the Time Capsule is not set to act as a DHCP server it won’t assign an IP and subnet mask to the iMac so the iMac won’t join the network properly.

Unless I’m misunderstanding, all the LAN outlets in your home go to a central location and connect to a hub or switch, which then connects to the Time Capsule.

I’m thinking that it could be a hardware problem and I will get back to Apple Support on this. Just wanted to see if the MPU forum could add anything. Appreciate your input.

Looking at network settings in AirPort utility, the router mode is DHCP and NAT and unable to be changed.

Also the router works fine on Wi-Fi with about 7 wireless clients hung off it.

Correct - except the TC is acting as the hub - or hopefully will do so when it is working.

I did this before getting on the forum - no difference

I just re-connected the ethernet connection again to check and still the same status. Network preferences are showing the ethernet cable is connected but the computer does not have an IP address through ethernet (Wi-Fi is still operating). I am also getting a message for the Network Connection that it “could not find a PPPoE server”

Something doesn’t add up.

PPPoE error

Is your cable modem connected to the WAN port on the time capsule?



There should be an Ethernet cable for each outlet in your house, and they go somewhere. At that place, there should be a hub or switch that they all connect with. That hub or switch then connects to your time capsule.

Something like this diagram. Where it say “Data for 192…” would be the connection to a LAN Port on your time capsule.


The other alternative is you only have a few other outlets, and they all plug directly into the time capsule’s LAN Ports.

Make sure the Time Capsule is in “Bridge mode”

This is what I have - although currently I am only setting up a single connection directly to my iMac from one of the TC ports. When I have proven it is all working I will add in the building connections to the other rooms. I only have 3 LAN cables out to other rooms so I can manage with the 3 terminals on the TC and don’t need a switch.

1 Like

That has me confused :grinning:.

The TC is operating in DHCP & NAT mode as it provides the internal IP addresses for each of the devices attached to the system on Wi-Fi - and also, I assume, on network.

I also have an Airport Express that I will use to boost the Wi-Fi signal when the get the LAN working correctly. Currently this is not set up but when I do I will set this in bridge mode so it extends the existing Wi-Fi from the TC.

I believe this is correct - but open to be corrected.

1 Like

Mine is set for DHCP and NAT.
There isn’t much to setup on my PPPoE page, other than always on.
Very strange.


Can you confirm you are able to use the router as both a Wi-Fi and LAN router?

I can now close this issue following another call to Apple Support. Took a while and the answer was neither obvious nor repeatable.

The obvious change is shown in the images below:

Above is the initial status for the network screen. This shows ethernet port as connected to a cable but not provided with an IP address and the ‘Configure IPv4’ field as ‘OFF’ and greyed out.

Once the ethernet port was shown as active, the ‘Configure IPv4’ field became active and I was able to select ‘Using DHCP’ as the value and this set up the connection.

What I don’t know is how the ethernet port became active when it had been unavailable since the issue started.

With Apple support I spent around 2 hours going over and over the hardware and cable connections and at one point we noted that the ethernet port had become active and I could select the value in the ‘Configure IPv4’ field. I recall that one of the last things we did was to reset the TC and I guess that must have been the action, however when first setting the system up I recall I reset the TC to factory default and set it up from scratch.

Now I can use the LAN connections on the back of the TC to activate the LAN I have installed.

Thanks to all who contributed. If anyone has any thoughts on what action was taken to make the ethernet port active I would welcome comment. Maybe I can then replicate the issue - but probably not now I have it working :grinning:

Those Ethernet options apply to your computer’s Ethernet port and not those on the Time Capsule so the problem must have been with your computer all along.