Time Machine Backup Problem

I have TimeMachine installed on my network attached Drobo. It’s been backing up just fine for over a year. I do’t have any errors from Drobo, however, yesterday, I received this message. Has anyone seen this? I can’t figure out what the problem might be. I hate to lose all the backups and start over!

I get this with my TM backup to my Synology too. I read elsewhere on the forums that Majove may be the culprit, but I can’t find the post at the moment - you may have more luck searching than me.

Here’s one thread. I reinstalled Mojave over the old install (so no real hassle) and it’s been fine for ages.

I’ve intermittently seen this same problem using Time Machine backing up to a Synology and to a LaCie NAS from El Capitan, Sierra, and High Sierra as well. It’s not a Mojave problem. It’s a long standing issue with Time Machine backing up to network drives. There are a slew of discussions elsewhere about it. Here’s an example:


Apple’s suggestion, at least according to posters there, is to switch to a locally attached drive. Not. Helpful.

I keep meaning to switch to another incremental backup system that’s less opaque and more reliable (probably Arq), but right now this failure isn’t happening often enough to instill the deep sense of panic required to get me to put in the time on it - especially since I also keep clones. Maybe the fact that it still happens on Mojave (sigh) will finally do it.

This error message comes by every now and then, I’ve seen it for years.
And have done on both locally attached drives as well as network drives.

I always just let it get on with things.

I use Arq for both SFTP backup to the NAS and SFTP backup to a collo’d Mac Mini so thinking about it I should probably just drop TM altogether!

I haven’t upgraded to Mojave yet. I’m still on Sierra and haven’t made any recent changes.

How do you do that? My options are to “Back up later” or “Start a new Backup.” In other words, I can start over, or not back up. Neither option seems good.

Does this mean if I hit ignore/back up later long enough it will eventually go away?

I used to be better about clones than I am now. I do back up to CrashPlan every day, but I’ve dropped the ball with my clone backups as I’ve gotten out of the habit of physically plugging in a hard drive. That’s why I invested in the NAS to begin with!

I usually have it back up later, and when it throws up the error again I do a new backup.

BUT: my macs are cloned to an external SSD with CCC and all data is securely backed up through synology C2 backup (unlimited history) so my time machine backups are not “mission critical”

Maybe? Sometimes it works if I try again later but usually not. I meant that I have other backups so I’m willing to start over - even if I’m not happy about it.

This whole thing is weird. Some machines can use TM reliably. Others can’t. There’s some bug here that I just don’t understand (and, is seems, neither does Apple).

I found this on the internet, might help?

1 Like

My late '09 iMac started acting weird this weekend when I downloaded a file using Downie for Mac. Long story short, I tried to reinstall my system entirely using a Time Machine backup of a date prior to this past weekend.

The Time Machine back restore and giving me this message:

I tried the time Machine backup several times, from different dates but it progresses to about 75% and then the error occurs.

Finally, I clicked Install MacOS, it froze.
I restarted the iMac and let it load to the Utility Page.
Then I chose Install MacOS

It installed but I AM RIGHT BACK WHERE I WAS BEFORE I DECIDED to do a re-install. Only my doc seems different (went back to the default).


I have a few questions for troubleshooting purposes:

  • have you verified your backup? Is everything you need there?
  • and do you maybe have a CCC clone as well? and if not, can you make one?
  • did you do the reinstall with a full erase of the drive? Else it will just copy a fresh OS version over and leave the rest as is.

I would suggest creating a clone and do a full nuke and pave of the machine.

  1. Honestly, I didn’t verify the backup. I just assumed that a dedicated TM backup would work and I didn’t care out anything minor that might be missing. I just selected a date that was before the problems started.
  2. I don’t have a CCC clone, only Time Machine.
  3. I think this is what happened:

Just copy a fresh OS version over and leave the rest as is.

Can you guide me through how to reinstall properly?

I’m not sophisticated enough to try something like: " Solution for Time Machine ‘error while restoring from the backup’"

Can you copy individual items out of the TM backup?