Time Machine Error 92

I have an USB hard drive which I move around between the two family macs for time machine backups.

Today I plugged it into my wife’s Mac Mini running Catalina and got the error message Time Machine couldn’t complete the backup to TM Drive. Error code 92.

A bit of searching online found some forum posts about this error, but no answers, so I thought I’d reach out to the MPU fam.

I don’t think the problem is with the drive. I ran ‘first aid’ over it with no errors, and Time Machine works fine in my Mac Mini.

Has anyone else come across this error and have any luck?

At the moment my plan is to wait until the next point release of Catalina. Fortunately I have a couple of Carbon Copy Cloner backups running as well, so I can keep this on ice for now.l

Have you tried removing the drive from T-M, then adding it back?

FYI this is popping up for people, it may be an OS-related issue.

Are you also running Catalina on the machine with no problems?

Are you both running the latest versions of macOS?

Would that lose the previous TM backups? I’ll start things again if needs be, but would prefer to keep backups intact if possible.

Yep - both machines running Catalina with updates.

No, removing the drive shouldn’t affect the backup. I sometimes do this to stop it complaining about drives I haven’t backed up to in a while. Caveat emptor :slightly_smiling_face:

1 Like

Looks like it’s working! Thanks @JohnAtl

1 Like

Just adding for completeness. The Eclectic Light Company make an assortment of Mac utilities. They are well know for their Time Machine Mechanic utility which will scrub your Time Machine logs and report any issues with your backups.