Troubleshooting Intercom

Thanks to Santa, we have two HomePod Minis and are learning how to use them. In particular, I’m looking at Intercom as a way to communicate during the day when we are both home but not in the same building, but it’s not working and I’m not sure I understand it correctly.

I would like to be able to use Siri or my watch/phone to say something and I’d like my wife’s phone to let her know what I said (and vice versa). In her settings, it only shows “Never” on the “Receive Notifications When” option. In mine I have “Never, When I’m Home, and Anywhere.”

Anyone seen this or have ideas as to what might give me more options on her phone? I’ve checked Notifications and all is green. Or… am I misunderstanding this feature?


Are Personal Requests turned on for your wife? This is a stab in the dark but I think that it’s probably required.

Thanks for the stab in the dark. :slight_smile:

They are turned on, yes.

I’m having the exact same issue! I just updated both HomePod Minis to 14.3, so I will see if that has helped.

1 Like

Good to know I’m not alone, at least. We’re running 14.3 already.

Few questions about your setup…

You have 2 HomePod Minis. One is in the house and the other is in another building (ie: garage, shed). Are they on the same Wifi?

Have they ever worked using Intercom?

Apple website states a software update is still coming “this winter” for the feature to allow you to use CarPlay, your AirPods while working out, or your Watch when running errands.

Curious to learn more if you don’t mind.

Happy to say more.

Two HomePod Minis: One is in the house, another is in an ADU about 25 yards away. There are hardwired eeros in sitting right next to both, one in house/one in ADU. Same wifi network. The HomePods work with Intercom, but (here’s where I may be misunderstanding), if I send an intercom message, I want it to deliver to my wife’s phone and vice versa. Right now I can’t test that because the only option I have to accept intercom notifications is “Never.” On my phone, I have “Always, When I’m at Home, Never” (or something like that, there are three options).

This use case reliably works: My wife can be in the garden, send a message via her phone, and I’ll hear it in the house via the house HomePod.

What device is this showing on?

My wife’s iPhone, it only has the “Never” option for notifications.

My iPhone shows three options: Always, When I’m at Home, Never (or something like that, recalling from memory bc I have a 10 week old puppy who is falling asleep and I don’t want to walk across the room to get my phone lest I disturb him and the precious few minutes of peace that may follow).

Can she control devices from outside the home? And in the Home App (on your device), under Home Settings > Intercom, is there a green toggle next to her name? It might be worth turning that off and waiting a bit, rebooting her iPhone, and then toggling it on.

1 Like

We’ll give that a try! It’s on right now, but we haven’t tested controlling devices from outside the home.

Well, I was going to reply with a possible solution, but when I went to check with the other people in the household, at least one of them has the same issue as your wife where notifications only have a “never” option. We tried removing that person and adding her back in. The next step is to try the turn off and turn on step @RosemaryOrchard mentioned. Hopefully, the challenge will be solved soon.

1 Like

What ended up being the problem on our end was that location services were turned off for the Home app. We went to Settings/Privacy/Location Services and scrolled down to Home. For some reason, it was set to off. Once we changed it to “While Using the App” and went back to the Home app/Home icon/Home Settings, then Intercom, we had more options other than never.

Hopefully, this works for you. Best wishes on the fix.


That worked for me.

Although for the “unintended consequences” list … the family is now have very involved conversations through intercom … while sitting next to each other in the same room…



I hesitated to add that since I already got in trouble on this end once when we set it up originally and again when we found this fix :flushed::smiley:

1 Like

Live and learn, I suppose …

1 Like

That did it, thanks!