Ulysses Users-What Happened to Glue Sheets? IOS

I must be missing something because I can no longer find the “Glue” option in Ulysses on my iPad (I’m running the latest version of Ulysses).

On the Ulysses support site, these are the directions:

When I try this, the “glue” option does not appear:

I don’t want to merge because that action “cannot be undone.”

I must be doing something wrong. What?

Are the files you’re trying to do this stored with Ulysses in iCloud or are they in a synced folder (e.g. from Dropbox)?

@RosemaryOrchard they are stored in iCloud.

I just tried this and when I tried to glue two sheets that were not immediately adjacent the glue option didn’t appear, but when they were one on top of the next, and I selected both, the option was there.

1 Like

@dfay I just checked—you are correct! Thanks for solving the mystery. I knew I’d been able to glue sheets before. After reading your reply I realized that I was trying to glue two sheets separated by a folder (chapter division). I was hoping to glue them together to get a better feel of the flow of my transition between chapters.

Thanks for the help!