Viewing PDF in browser fails due to "oudated plugin"

Hi everyone,

I am encountering some PDF Plugin madness regarding a PDF I am supposed to download via a “webform”. Anyhow: I am presented with the attached image:

Doing some research I ended up here: which leads me to the insight that the plugin tech is no longer supported. The instructions for safari further down the page are no where near the current version (13.03) I’m running.

Unfortunately I can’t share the URL with you and yes: I have written to the contact which just keeps referring me to the URL.

So far I’ve tried accessing the PDF via Mac OS Mojave & High Sierra with Chrome and Safari 13, current iPad OS, Android and a friends Windows machine. All resulting in the same screen.

So, since I can’t update, uninstall, install or download anything that would be of help I figured I have to ask. I’d be really glad if someone could give me a hint.

Thanks a lot in advance.

Safari comes with a pre-installed PDF viewer that might be conflicting with old Adobe reader plug ins (which could be deleted in favor of the built-in solution).

Alternatively for this particular use, the fastest option instead of troubleshooting might be to to download Chrome or Firefox.

I just added Firefox to that list — without luck. Still the same result.

Different browsers, different systems, running different OSes, and it fails on all of them – it can only mean one thing: the page you are trying to view is broken! Tell your contact all of this, they will have to fix it. You can’t.

1 Like