Anyone using Scansnap with Mojave beta 3?


#41

Yesterday I installed macOS Mojave on my iMac that runs my ScanSnap ix500. I have scanned a few documents with the OCR function and everything appears fine. My thinking on the situation of Fujitsu and their NEVER on time software updates is I’ll just take my business elsewhere if my ix500 stops working. I just like everyone else paid very good money for a professional level scanner and we deserve better customer service from Fujitsu. It appears Fujitsu (among others) NEVER takes advantage of the beta testing period offered by Apple to get their ducks in a row. I will not be held back from updating my system software because Fujitsu won’t take an active part in their software development. Maybe Fujitsu should sell off the software development for the ScanSnap series so it will be up to date when needed.


#42

I really want to take the plunge - but I’m trying to be responsible and wait. I’m using an ix500 though, so based on @Barry’s note above I may try it. But it’d be pretty frustrating if something ended up breaking.

In the meantime I should probably try to not listen to the Mojave episode or I’ll really want to upgrade! :smile:


#43

The main reason companies don’t take advantage of the beta period to update their software is that things can change during the beta period making it a moving target.


#44

I installed the software on an old mini just to be safe.
Don’t know if it will ever hit me, as I use the scansnap cloud at all times.


#45

No update for Mojave, but new software:

Old software will be uninstalled! Hope the OCR will work.

Download: http://scansnap.fujitsu.com/global/dl/


#46

I hope someone tries it and reports back here.


#47

I tried it and it works. A little bit different to get the former “result” (scan to pdf, with ocr*), but now it works.

  • only as “documents” recognised documents get pdf by default and ocr is possible.

#48

Well I just tried it on Mojave 10.14.1 Beta (I’ve got that on an external drive – I normally run low Sierra). Seems very intelligent (it figures out the document type, sort of, and tries to intelligently name the file) and far less cumbersome to deal with than the old program. I’d swear it’s slower. You also don’t get the feedback while it is scanning. At least I haven’t figured how how to get the feedback.

If you use your ScanSnap as a front end for Hazel rules it is really a 50-50 guess as to it being better. If you want the intelligence in the scanner, it looks like a winner.


#49

The funny thing is that it does OCR receipts to pull out the vendor, receipt date, and amount (which does slow it down considerably). But then it throws the data out!


#50

My S1300i as well as the older HP Laserjet printer have 32-bit drivers. They are unlikely to be upgraded to 64-bit.

I have a pre-retina late-2013 iMac and see no use case for “dark mode.” I’m a happy High Sierra user until one of us, me or the computer, dies.


#51

Just installed the most recent version of the Scan Snap Manager (3.2 L80) and Abbyy (5.0.2) on a new Mojave 10.14.0 (Release) installation. So far, with my S1500M it seems to work without problems. Had to accept some permissions warnings (new in Mojave) on first start. Haven’t made any speed comparisons, but I am happy that I don’t have to scrap the fully functioning hardware.
Mind you, this was a fresh install on a spare MacBook to see if it can work at all. But this makes me hopeful that an upgrade from 10.13 to 10.14 on my iMac won’t render the scanner unusable there, either. Or at least that there must be a way to get it working again afterwards.


#52

I am running Mojave with S1500M and it works but pages are no longer in proper order… Anyone have any suggestions on how to fix this. I have not downloaded anything in a few years


#53

Hi … iX500 user here … upgraded to Mojave and was getting those “finger wags” from the OS about the legacy ScanSnap software not being correct. Contacted Fujitsu support and they were very quick (and helpful) on getting notified that there is new software to load – which replaces the legacy code.

As identified above, the new SCANSNAP HOME software is a complete replacement for the legacy multi-module prior version. I loaded the installer and it only took a few minutes to get it all updated / replaced / and scanning again.

Not sure if it is by default, but I see 2 things popping up (that I didnt see before)

  1. The scanning folder is now under the iCloud folder – which is cool because I do intend to use my iPad more and hopefully, this will enable the same.
  2. there seems to be an emphasis on establishing a ScanSnap Cloud account – maybe it’s for those folks that need to share docs between different computers or platforms. Would like to hear if there is any reactions (or concerns) to the ScanSnap Cloud usage.

Mike


#54

My reaction – don’t need it, don’t use it, and don’t particularly trust it.

Oh, and you can put the scanning folder anywhere you want. Sounds like the default is what you want. I changed mine to be local. Then I have Hazel move the scanned files to their destinations.


#55

@kgoersch - My apology for the late reply; I just saw your post.

The problem with the out-of-order pages may be the same problem I observed about a year ago. This was related to a macOS update that changed the OS code that handled PDF files. Fujitsu was (as usual) slow to respond with ScanSnap driver changes to accommodate the changed macOS. Problems with the scanned files’ OCR layer were a part of this. Have you noticed problems with OCR’d text in your scanned documents also?

The good new/bad news outcome for me was to install new ScanSnap software version 6.3 L70. Good news - that worked. Bad news - That software was not immediately available for the S1500M. Installation required some trickery, drilling around the Fujitsu website to download software meant for a different model (versions for the iX500 and S1300i worked), not for my model, the S1500M.

You might try installing the version 6.3 L70 (or later) software by first downloading 6.3 v50, then downloading updates to get to the latest version, or at least one that works for you. If that doesn’t work, feel free to send me a message through this forum and I will send you some notes from my prior conversations with Fujitsu support.

The situation is more complicated now by the new ScanSnap Home software (that does not support the S1500M) and disappearance of the previous ScanSnap software for the S1500M on Fujitsu’s website.


#56

@kgoersch - Another reply to your post; I finally found more information on Fujitsu’s website. See the link below.

The page-out-of-order problem occurred with macOS upgrade from Sierra to High Sierra 10.13. It mainly affected computers using SSDs and ScanSnap Manager v 3.2. Fujitsu (belatedly) published a workaround that involved downloading and installing ScanSnap Manager v6.3 L50, then updating successively to v6.3L61, then v6.3L70. These versions 6.3 Lxx were never officially released for the S1500M; they were apparently designated for another ScanSnap version (S1300i, I think).

Here is Fujitsu’s weblink that describes the workaround and provides links. I suggest that all owners of the ScanSnap S1500M download the appropriate software and updates immediately. They may not be available for long. The software v6.3 L70 should work for the S1300i and S1500M under Sierra, High Sierra and Mojave - at least while Mojave will accept 32-bit software. After that the ScanSnap S1500 will become a paperweight or will be restricted to use with older macOS versions that accept 32-bit software.

Fujitsu link for S1500M workaround:
http://www.fujitsu.com/global/support/products/computing/peripheral/scanners/scansnap/faq/hsierra004.html


#57

Thanks for this info. I followed @Arthur’s advice , downloaded 6.3 for S1300i (even though I have an S1300), installed the 61 and 70 updates, and it appears to work fine in Mojave with my S1300.

Hopefully this will resolve the out of order pages that had been fixed in 3.2/High Sierra previously, but which started being out of order again in Mojave.