ScanSnap Home and iX500 - fails to connect to wifi (when working fine before)


#1

Before updating to ScanSnap Home 1.0.20 (ScanSnap Online Update 3.0.13) the ScanSnap iX500 was connected by WiFi. Using macOS 10.14.2.

After the update to the ScanSnap Home app, the ScanSnap Home app refuses to recognise the iX500 via WiFi. ScanSnap Home works fine when the iX500 is connected with the USB cable.

I have run the WiFi setup (ScanSnap Home / Preferences). The procedure recognises that the iX500 is already configured for WiFi, if I choose not to reconfigure the ScanSnap Home app indicates that WiFi is correctly configured. If I choose to reconfigure, and after so doing so again the ScanSnap app again indicates that WiFI is configured.

However going into the scan part the iX500 is showing as not connected.

I have tried rebooting the Mac, deleting the iX500 in ScanSnap Home / Preferences / Scanner tab and adding back in etc, but nothing will make the iX500 work on WiFi.

I also installed the iOS app, and there was no problem scanning via WiFi from the iOS. I read the instructions that if the iOS app is running than I cannot connect the Mac via WiFi and I both first closed the app on the iOS device and uninstalled it from the iOS - but neither made a difference.

I installed ScanSnap Home on another Mac (which never had any installation of ScanSnap software), but all of the above equally apply.

Would another person have any suggestions?


#2

I’m having the exact same issues here. Wishing I hadn’t “upgraded”.


#3

Did you guys ever solve this? I just “upgraded” last night and cannot scan at all now.

[RANT_MODE = TRUE]

The very first thing I would do if I owned Fujitsu would be to fire there entire scanner software team. Kind of like when Jobs famously screamed at the MobleMe team. The ScanSnap software has always been horrible from a design standpoint. It looks like bad PC software that was directly ported from the PC. Now it simply doesn’t work. What a mess.

[RANT_MODE = FALSE]

Sigh. Any help appreciated. Software simply does not recognize the scanner (USB or otherwise)

Thanks,
Mark

41


#4

I made the original post.

I contacted Fujitsu support. They ran through a number of things, mainly connected with the options under the “Wireless setup…” under Preferences / Scanner.

Despite completely uninstalling the software, uninstalling and starting afresh with configuring the wireless settings, I was unable still to connect.

Fujistu support were able to determine that the ScanSnap was connecting wirelessly, but did not or were not able to help further.

But the problem remained.

It was just by chance that I was able to connect but it was nothing to do with any of things I did in installing and uninstalling and reinstalling etc.

The occasion when I realised I was able to connect came about as follows:

  1. I opened the ScanSnap app and saw that the ScanSnap was not connecting:

  1. I changed the tab from Auto Scan to the ‘Manage Business Card’ tab and the app showed that the ScanSnap was connected:

.

Subsequently the ScanSnap has connected, except on a few occasions. The only solution I found when this occurred was to exit the app and load it again.

For me the most irritating thing is that every time I click on Preferences / Account I am told I have to sign-in - if I do not do so I cannot use the software (and cannot scan) - I can no longer use the software without signing in and because the software does not retain the setting - I have to keep doing this - this is annoying.

.

The option “A ScanSnap account is not used” does not allow me to scan. Everything is greyed out.

The only other information I can pass along is that there is a newer version of the app: 1.0.20 to 1.0.30. I was able to connect with 1.0.20.

i can see that one of the posters is unable to connect via USB. I had no problem scanning via USB. Also at one point I uninstalled this new version and returned to the older version, again without problem.


#5

Thanks David, I followed your advice & seeing it’s holidays I thought a quick software update might bring some new features… Well, I’m having this problem ALSO.

Anyone have another fix? The option to switch scanning profiles hasn’t worked in my case :::0(


#6

Had those issues. Removed the scanner from ScanSnap Home and added it again as a new scanner. Now seems to work.


#7

Reply to myself: not solved. Scanner gone from the network again. Dear Fujitsu: get this fixed or the iX500 will get thrown out of the window for being useless. It only has one simple job: scan stuff over WiFi to a PDF. Only that needs to work.


#8

I’m commiserating with you all…

When I first upgraded to Mohave, I downloaded Scansnap Home, took one look at the infantile user interface, immediately uninstalled it and reinstalled the old SS Manager apps.

After receiving daily warnings about the imminent demise of 32-bit apps on Mohave, I finally bit the bullet and installed SS Home for good. I am having precisely the same issue with Wi-Fi that you all are. My SS Home refuses to recognise Wi-Fi at all on both my iMac and my MacBook…

I spent hours on the phone, emailing and WhatsApping with Fujitsu help desk folks here in Singapore. They tried to help but they are all clearly hardware and PC people. They don’t get that it is clearly a SS Home software problem. I proved this again and again to them, first by showing that the ScanSnap was definitely on my Wi-Fi network (it wasn’t enough to send the screenshots of the connected devices on my router; they made me ping the scanner IP address from the iMac and send them the log file). I reinstalled SS Manager and showed it was able to scan over Wi-Fi. I even downloaded the iPhone app and successfully scanned via Wi-Fi from that.

Now, they want me to bring in my computer and scanner so they can pull them apart. Fat chance. I was actually considering it until I read this blog. Thank you for saving me the trouble.

If anyone come across a real solution to this, you can add my name to the appreciative masses.

One bit of good news: I was a frequent user of ScanSnap Receipts. It was a little awkward but simple enough and I got used to it. When I realised I would soon be without it, I started doing some research and found a really nice receipt management app for mac called, simply and appropriately, “Receipts.” It costs about fifty bucks but after only a few days, I’m totally hooked. It’s well worth it and the German fellow who built/sells is very responsive to questions and suggestions.

Best,
dk


#9

You can re-install the old ScanSnap Manager and it works like a charm. I’ve wrestled with ScanSnap Home for several hours to no avail. I deleted all traces of ScanSnap Home and reinstalled ScanSnap Manager and everything is back to normal. I love when companies release software that is obviously not ready for prime time. I hope they resolve the issue. But - in the meantime I’m back in business with the old software.


#10

Hi,

Spent a few weeks going back and forth with the customer support folks here in Singapore but I refused to give up. Finally, we realised that ScanSnap has a new firmware version (0T00). The Mac version of ScanSnap Home app does not give us the option to update the firmware. So, they sent me a link:

http://origin.pfultd.com/downloads/ss/sshinst/m-tool/PfuSsFirmwareUpdate.zip

After updating the firmware, I went through the Wireless setup wizard and Wi-Fi is now working.

Hope this works for you all.

dk


#11

Have been struggling with this after upgrading to ScanSnap home on my ix500, the firmware upgrade did the trick.


#12

Thank you!! The firmware upgrade fixed the WiFi problem. For those who want to go back to ScanSnap Manager, the WiFi there was really flaky, so I don’t know if the firmware would have fixed that. Eventually, one will need the 64-bit software.