ScanSnap S1500M will be DOA on Mojave


#21

Have you tried the ix500 software? Seems to work for my old S510M


ScanSnap S510 - Software update
#22

I use the S1500M under High Sierra now and have not upgraded to Mojave yet. However, my ScanSnap Manager version is 3.2 L91 and I just updated it today. It’s now reporting that I have the latest so I’m not sure how people are showing that they have version 6.3 L70 unless they installed it for another scanner other than the S1500M.


#23

I upgraded from Sierra to Mojave and the scanner and scansnap manager still work. However, the scansnap manager complains after every reboot as it’s a 32 bit software and not 64 bit application. Other than that, and a few crashes when closing (no data lost), it’s okay. Running ScanSnap Manager version 3.2 L91


#24

@mikeypru - Yes, exactly - version 6.3 L70, designated for another scanner, was installed in my iMac but used to operate the ScanSnap S1500M. I had to drill through the Fujitsu support website and select the other scanner (S1300i) to get to the desired software download page. As you indicated, the “current” version of ScanSnap Manager for the S1500M is version 3.2 L91.

Why install the “incorrect” software version? Long story - the short version is that this was a workaround recommended by Fujitsu about a year ago to deal with an incompatibility between ScanSnap Manager and macOS High Sierra v10.13. Apple modified the portion of macOS dealing with PDF files and Fujitsu was slow to respond with a software update. Here is a link to Fujitsu’s explanation and instructions:
https://talk.macpowerusers.com/t/scansnap-s1500m-will-be-doa-on-mojave/7676/22

Perhaps the version 3.2 L91 ScanSnap software might work correctly for the ScanSnap S1500M with High Sierra and Mojave now - I don’t know. You can check by scanning a multi-page (at least 5 pages) document in the ScanSnap scanner and saving the document as a single PDF file. If the pages are in the correct order, you should be OK with this software - at least until another macOS update that “breaks” the ScanSnap software. Again.


#25

I have a ScanSnap S1500M. It works fine and I’m not very keen on upgrading just for the sake of it. After problems last year, I installed software 6.3.L70. It solved the problems when I as using High Sierra and I am now using it on Mojave without any problems. The most recent update of ScanSnap I could not get to work, so I reverted to 6.3.L70 software. thanks


#26

Yep. My S1500M works fine on the older ScanSnap Manager and Mojave. However, if it’s bricked with a later macOS update, I’ll never buy another Fujitsu product. Seriously considering a Brother desktop scanner that is Twain compliant.


#27

My S1500M is not working on Mojave even with ScanSnap Manager v6.3L70. I had 3.2 L91 before because I skipped High Sierra. So I did a complete uninstall of everything, then installed v6.3L50, then updated to V6.3L61, then finally to V6.3L70. But still not able to get my scanner to connect. I’m running Mojave on an unsupported MacBook Pro though so that could be part of the issue as well.

I’m wondering if there is any other software besides the ScanSnap Manager I should install?


#28

Contradictory observations … the Fujitsu software situation is a mess, and has been since at least late 2016.

@JaxGirl and @Brendan, please keep us posted in this forum on your outcomes - @JaxGirl on updating to future macOS releases and @Brendan on getting ScanSnap Manager V6.3L70 to work for you under the current version of Mojave.

@Brendan, you might consider a sledgehammer approach - do a “nuke and pave”. Erase your hard drive, clean install of Mojave and reconstruct your Mac, and finally install SS Manager V6.3L70. The theory here is that there might be a remnant of the older ScanSnap software V3.2L91 causing the problem. Would be a lot of work, though for what amounts to a “shot in the dark” or a blind guess.

That might not work if the discrepancy between your experience and that of @JaxGirl is due to differences in the sequence of Mojave upgrades and ScanSnap Manager updates. Maybe one of you had SS Manager V6.3L70 working under High Sierra and then upgraded to macOS Mojave, and the other updated to SS Manager V6.3L70 after Mojave was already running. If that is the case, maybe you (@Brendan) could try “downgrading” your Mac to High Sierra, installing SS Manager V6.3L70, then upgrading to Mojave. A lot of work, but not as much as a “nuke and pave”.

I’m no Mac expert, just trying to figure out if I should upgrade my iMac to Mojave while I have my ScanSnap S1500M working with SS Manager V6.3L70 under macOS High Sierra. Over the years various Apple Care tech support reps and others have advised re-installing OS X/macOS as a fix for obscure software issues.


#29

Vue Scan and Exact Scan have been mentioned elsewhere in this forum. If you try these, please let us know your results in this forum - thanks.

Links:
Vue Scan: https://www.hamrick.com

Exact Scan: http://exactscan.com


#30

I downloaded ScanSnap Manager 6.3 L70 in September, BEFORE Mojave came out. This was when there were rumblings that the ScanSnap would stop working under Mojave at some point. I later downloaded Mojave. I did not do a nuke and pave with Mojave – just the typical download and update. However, when the time comes that macOS no longer supports 32-bit software (i.e., ScanSnap Manager), if I can’t find a software work-around, I’m ditching the ScanSnap and seriously looking at a Brother desktop scanner that is TWAIN compliant (and the same price as a ScanSnap WITHOUT the licensing crap Fujitsu now has).


#31

Thank you, this is helpful. @JonathanL (post #25 above) apparently used the same sequence, now with SS Manager V6.3L70 working under Mojave. This gives me a little confidence to upgrade my iMac from High Sierra to Mojave without 'breaking" my ScanSnap S1500M. Again.

@Brendan - since you skipped High Sierra, maybe you could consider the second suggestion in my post # 28 above. “Downgrade” your Mac to macOS High Sierra (if that is even possible??), install SS Manager V6.3L70, then upgrade back to Mojave.

Hope this might help … or maybe it would be less trouble to use Vue Scan or Exact Scan. Good luck!

Edited to add: I just love this MPU forum. This part of it has become the FOSF. ***
_ *** Fujitsu Orphans Support Forum_
We need all the help we can get.


#32

I am running S1500M on Mojave with version 3.2 L90 and having no problems.


#33

@Nick_Fulgham, thank you.

Do you remember how you got there? In two respects: how did you get to V3.2L90, and which macOS version were you using when installing or updating the ScanSnap Manager versions? Did you already have ScanSnap Manager V3.2L90 installed before you upgraded to macOS Mojave? And before you upgraded to macOS High Sierra?

Currently on various Fujitsu support web pages, it appears that the path to V3.2L90 is to install V3.2L80, then update to V3.2L90. There is also an updater .dmg file to V3.2L91 on this link: http://www.fujitsu.com/global/support/products/computing/peripheral/scanners/scansnap/software/mac-mg32.html

It is worth noting that Fujitsu considers that version to support only macOS Sierra and earlier. No mention of macOS High Sierra or Mojave. It’s good news that this works for you on Mojave.

Two more questions, if you don’t mind:

  1. Is your Mac’s hard drive a spinning HDD or an SSD?

  2. Are you able to scan multiple sheets of paper to a multi-page PDF file? And does the resultant PDF file have the pages in proper order? I ask because Fujitsu describes an incompatibility between ScanSnap Manager V3.2 and macOS High Sierra on computers with SSDs. The “fix” for this is to switch to ScanSnap Manager V6.3L70. Fujitsu’s link describing this: http://www.fujitsu.com/global/support/products/computing/peripheral/scanners/scansnap/faq/hsierra004.html

Thanks again - I’m trying to piece all of this together.


#34

I have had the S1500M since Mountain Lion. Bought it over 6 years ago.

My last software update on this was October 2014. I do not have any automatic updates on my software.

  1. Originally this was connected to my 2013 13" MBP, which I still use. Then I added a 2015 21" iMac fusion drive and connected the scanner to this. Just recently I purchased a 27" iMac w/500 GB SSD which is now what it is connected to.

  2. Yes I often scan multiple pages and it always has them in order. I also do the option to OCR the entire document, and this works quite well.

Due to the comments I have been reading online, I was very worried about the Mojave update affecting some of my workflow, i.e. Scansnap and YNAB. However both are working perfectly.


#35

Thank you for providing this useful information.

Same for me - purchase date 6 years ago. The hardware works; there is no reason for Fujitsu to make it obsolete.

This is probably because you were using computers with spinning HDDs or hybrid drives, not SSD (until recently). Fujitsu’s compatibility problems starting in late 2016 were related to Macs with SSDs and certain macOS changes. Subsequent macOS changes fixed this - now apparently even for older ScanSnap software, based on your comment.

Thank you for describing your use case, connected to multiple computers, which is not unusual. I also use my ScanSnap connected to multiple computers at various times.

I would (again) point out to others on this forum that Fujitsu’s new software, ScanSnap Home, severely restricts using the scanner with multiple computers. This is especially true for current ScanSnap owners who “upgrade” to ScanSnap Home, compared to new ScanSnap purchasers who have slightly less onerous restrictions.

We ScanSnap users should share our experiences so that we can continue to use Fujitsu’s older software with our scanners as long as possible. When a future macOS enforces the 64-bit restriction, we need to be prepared to switch to Vue Scan or Exact Scan, or keep a Mac running an older macOS version that allows 32-bit software.


#36

My S1500M is working with the macOS 10.12 version of ScanSnap. The ScanSnap program sometimes crashes, but it’s mostly reliable. I upgraded from 10.12 directly to 10.14, and mostly regret it, but it works okay in general for the time being.

I do, however, have a VueScan license from many years ago which is still valid.

Does anyone know how to integrate VueScan so that pushing the scanner button will cause VueScan to scan the documents in the feeder? Any suggestions on VueScan settings (which are complex)? I have gotten VueScan to work in the most basic fashion for now.

Also, does anyone know how to get VueScan to send the scanned document to DevonThink Office?

Thanks!


#37

Hi, I had the same problem and spoke with Fujitsu and actually it was a real simple solution and my scanner is working like a charm. The tech told me to go to the Apple-System Preferences-Security and Privacy-Accessability and if the ScanSnap app is not listed add it to the list. That resolved my problem. Hope this helps.


#38

I just bought a Brother scanner https://smile.amazon.com/gp/product/B00EKW6JGI/ref=ppx_yo_dt_b_asin_title_o00__o00_s00?ie=UTF8&psc=1

Due to arrive on Monday, I’ll post back how it all works for me. But I’m on HIgh Sierra still.


#39

Not yet but I’ll be playing with that once my new scanner arrives if the Brother SW won’t do it.


#40

S1500M worked fine for me for a month after upgrading to Mojave.

Didn’t work this morning. Ended up swapping cables, rebooting, reinstalling scansnap manager and it’s now working fine.

As of Jan 2019, I’d say a scansnap manager reinstall should be a good fix. The newer fujitsi scan home didn’t work at all but at least . the original software is now working