ScanSnap S1500M will be DOA on Mojave

I’ve been trying to connect my S1500M to a shiny, new Mac mini “Pro” (with eGPU & 35" BenQ monitor — I’m loving it). I tried following MacSparky’s link to the new 64 bit drivers, and telling the installer that it was a i1500 and a i500 in turn. It didn’t work.

So, I downloaded 3.2 L80 for the S1500M, then updated it to 3.2 L91. It seems to be working so far, including the OCR (new machine always on Mojave with SSDs only). I haven’t gotten the 32 bit warning yet, although I expect to see it soon. I guess I won’t be updating from Mojave for awhile.

Fujitsu’s attitude puzzles me. I own 3 Fujitsu scanners. For several years, I have thought about their scanners like I do computers and Macs. But, if I have to replace multiple scanners in the future because of a lack of drivers, they will go from my “good list” to my “don’t-do-business-with list.” Wouldn’t it be a lot cheaper — and better marketing — to take a little of that marketing budget and pay someone to write a driver? Reading through the comments above, I can tell that many of us feel that they are burning their best customers.

1 Like

For all this built-in obsolescence by all these companies “encouraging” us to upgrade from perfectly working machines, I am glad to report that my S300M is working with ScanSnap Manager V3.2L80 and macOS Mojave (10.14.2). The programme will occasionally freeze and you will have to exit and reopen but overall, at least my S300M is not yet another doorstop.

2 Likes

Here is the link to the download for V3.2 L80:

http://www.fujitsu.com/global/support/products/computing/peripheral/scanners/scansnap/software/s1500m-setup.html

Ta.

I spoke too soon when I said: “It seems to be working so far.” It is scrambling pages to a degree that is unusable. Anybody find a fix for the page scrambling issue?

Go to the Fujitsu support link below; follow instructions to download and install SnapSnap Manager V6.3L50. Then install the V6.3L61 and V6.3L70 updates in order. You can ignore the OCR language packs if you do not need them.
http://www.fujitsu.com/global/support/products/computing/peripheral/scanners/scansnap/faq/hsierra004.html
This version has worked well for several weeks in my late 2014 Retina iMac running High Sierra. I just upgraded to Mojave this week and so far ScanSnap Manager V6.3L70 is working … except for the pesky 32-bit warnings.

Yes, I know that the V6.3 versions are not “officially” designated for the ScanSnap S1500 scanners. For whatever reason, Fujitsu chose to fix the PDF issues in the V6.3 of ScanSnap Manager, but not the V3.2 version. Try the V6.3 - it worked for me. After you finish installing/updating, scan a multi-page document (at least 5-6 pages) and check for the page order.

Brief background: In October 2016 an updated “point release” of macOS Sierra was released (I think it was 10.12.2). Apple re-wrote PDFKit and some other code (Preview app) that caused problems with PDF files, and it also “broke” Fujitsu’s ScanSnap Manager. ScanSnap Manager apparently is not a stand-alone app - it requires code from macOS to function. When Apple (macOS) sneezes, Fujitsu catches a cold. Apple eventually fixed its issues, but Fujitsu was caught flat-footed as usual and was slow to respond. For those who consulted Fujitsu support, instructions were eventually provided to address the PDF issues, including the out-of-order pages in multi-page documents. See the Fujitsu link above for details.

Some more detail - apparently there were different problems and different incompatibilities for spinning hard disk drives formatted with HFS+ vs SSDs running under APFS. It gets complicated.

Hope this helps! Please provide feedback (edit - let us know if this works) on this forum. Looks like this MPU forum can provide more timely support to ScanSnap users than Fujitsu can.

1 Like

I’d previously followed Arthur’s advice (thanks) above to get ScanSnap Manager v6.3L70 running on my iMac with Mojave and my 9 year old S1500M works great. I remain impressed with the quality of the ScanSnap hardware.

Has anyone tried updating to ScanSnap Home which is their new 64-bit software? Their website say it supports “iX1500, iX500, iX100, S1300i, S1100i and SV600”, so with the iX500 support maybe the S1500M will continue to work?

ScanSnap users have posted in other MPU threads that ScanSnap Home does not support the ScanSnap S1500M.

Below are a few links that discuss the ScanSnap issues - you might search for others:
https://talk.macpowerusers.com/t/does-anyone-use-scansnap-home-software/8582/24

https://talk.macpowerusers.com/t/64-bit-fujitsu-scansnap-app-finally-out/9769/19

https://talk.macpowerusers.com/t/64-bit-fujitsu-scansnap-app-finally-out/9769/18

https://mjtsai.com/blog/2018/11/14/scansnap-cloud-licensing/

https://mjtsai.com/blog/2018/12/10/scansnap-64-bit-software-update/

For those of us with the S1500M, there are several considerations:

  1. There is no 64-bit software support for the S1500M from Fujitsu.
  2. Even if the S1500M were supported, the new ScanSnap Home software has severe licensing and registration restrictions that are unacceptable to me and others who are knowledgeable.
  3. Currently macOS Mojave will allow the older (32-bit) ScanSnap Manager V6.3L70 to operate. Apple has indicated that future versions of macOS will not support 32-bit software.
  4. You might consider 3rd-party software such as ExactScan or VueScan. Others have reported success with these.
    Links:
    Vue Scan: https://www.hamrick.com
    Exact Scan: http://exactscan.com

Another choice for ScanSnap S1500M owners would be to restrict our Mac computers to macOS Mojave (or earlier versions of macOS). In other words, don’t upgrade to the next macOS version. Not a great choice, in my opinion. A better choice might be to buy a new Epson or Brother document scanner.

Ok So I have the very reliable ScanSnap S1500M but living in Thailand the rollers actually liquified and melted! In looking for parts, there are the main feed and other top guide rollers available for replacement but not the ones that were liquified. Given that Fujitsu indicated that they obsoleted this model and do not plan to support it I thought I would be faced with buying a new unit. However, I took it to the Fujitisu Service center and they replaced all the rollers for $75.00 and I just got it back today and it is working as good as new.

I did get a warning from ScanSnap Manager software and used the upgrade button in the app to perform the upgrade. It upgraded to Version 3.2.91.1001 time stamped 9/30/2016

Actually, I am very unhappy with my upgrade to Mojave and had to restart my MBP more in the last few weeks than I have done in the last 10 years. It seems that it gets so slow in operating any app almost like a memory leak, but the memory is not be utilise any more. So I think that I will personally hold off on future Mac OS upgrades. I did wait until Dec. to upgrade to Mojave and now I am sorry I did that.

So all is well with the SnapScan it is working as good as it was before. I think that no other OEM has a reliable feed mechanism like Fujitsu and given my recent support experience I will continue to buy their scanners when this one really craps out.

Don’t dispose of your wonderful s1500M! - I downloaded ExactScan - works better than Scansnap!

2 Likes

Many thanks for this tip, Chris - You saved the planet some early landfill! Exact scan is perfect

I just joined MPU today. Found this thread via a Google search for “scansnap s1500m mojave”.
I had almost given up on my S1500M on Mojave but decided to give it another try and was encouraged by all on this forum who seemed to have theirs running on Mojave.
Previously had tried to install ScanSnap Home, which refused to connect to my S1500M.

I don’t know if anyone is still interested in this process and apologize for my simplicity in the following process.

I uninstalled the ScanSnap Home using the uninstaller program.
I went to the ScanSnap Support site http://scansnap.fujitsu.com/g-support/en/
Then went to the downloads page http://scansnap.fujitsu.com/global/dl/
Chose ScanSnap iX500 and macOS Sierra v10.12 which took me to the ScanSnap iX500 download page.
I chose the ScanSnap Installer with release date April 19, 2016.
Which took me to the download page with MacSSInstiX500WW1.dmg (704,422 Bytes) for download.
From then on it was just download, agreeing, clicking, update this and that and finally I got my S1500M working again after months of collecting dust!

Thank you all for helping me get my ScanSnap going again! I understand that Fujitsu can’t continue writing drivers for scanners forever (mine is 9 years old) but I hate to brick a solid piece of functional equipment which cost almost $500 9 years ago!

Specifics for my current setup:
iMac Pro 1,1
macOS Mojave 10.14.4 (18E226)
ScanSnap S1500M connected directly to my Mac (won’t work through my Anker hub)

1 Like

Thanks to everyone for these posts!
My old S1500M was dead on Mojave. I was able to follow your instructions and download ScanSnap software for ix500 here (then use update to get to 6.3 L70): https://scansnapdriver.com/fujitsu-scansnap-ix500-driver/

I also downloaded VueScan’s free trial and it works perfectly with my scanner. I am wondering if the software installed a driver for the S1500M. Perhaps?

FYI, I had a brief email conversation with a software writer and he told me this: “…unfortunately, the SnapScan cannot be supported by PDFScanner because Fujitsu does not allow it. They do not provide any drivers for third party applications to access the scanner. Probably VueScan has a licensing deal with them (which also explains the high price of VueScan)”

Whatever the magic, my SnapScan S1500M is working again!

2 Likes

Hi JaxGirl, just sent an email to Fujitsu regarding this, if all of us do the same they might change their policy. This is the second perfectly good Scansnap scanner that will go because of lack of drivers, and they have an environmental policy that points in another direction.

Link for the enquiry: https://www.fujitsu.com/global/about/csr/contact/form/

Subject: Environment responsibility

Suggested message:
The Scansnap S1500M scanner driver will not be updated for Mac OS Mojave operating system leaving me and many other happy Scansnap-users stuck with an old Mac operating system or we have to throw away a perfectly good scanner.

Please follow your ideals about protecting the environment by offering a driver update for Mojave.

3 Likes

As others have reported, VueScan fixes this for $40. It’s a shame that Fujitsu doesn’t support it… they could even make money.